Cluster update resulting in downtime
Incident Report for Sapling Intelligence
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 02:06 UTC
Update
Issue has been resolved.
Posted Oct 20, 2023 - 00:25 UTC
Investigating
We are currently investigating the issue.
Posted Oct 19, 2023 - 19:38 UTC
This incident affected: API, Backend, and Website.