Sapling login errors

Incident Report for Sapling Intelligence

Resolved

This incident has been resolved.
Posted Nov 17, 2022 - 04:15 UTC

Update

We have resolved the issue. Some users may need to clear their cache in order to receive updates. Contact support@sapling.ai with any questions.
Posted Nov 17, 2022 - 04:15 UTC

Investigating

Some users are unable to sign into applications with their account information. We have identified the cause and are deploying fixes.
Posted Nov 17, 2022 - 03:27 UTC
This incident affected: Website.