Spellcheck latency

Incident Report for Sapling Intelligence

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 18:47 UTC

Monitoring

We have seen a surge in spellcheck usage in the past day resulting in some scaling of the cluster components needed.
Posted Oct 08, 2025 - 18:33 UTC
This incident affected: API and Backend.